6月 172017
 

曾经我的博客在墙外的时候,升级博客非常简单,就是点击升级就行;后来,把博客迁到了墙内,然后看到博客升级提示,点击升级总是失败,未知所以然。

后怀疑下载不到升级包所致,参考官方文档,下载安装包,手动升级,虽然也搞定了,但是颇为麻烦,后每每看到升级提示,就懒得升级。

今,终于忍无可忍,思得一计:如果给wordpress配个代理,或许升级就方便多了;

对我来讲,研究代理久已,做个代理还是分分钟的事儿的,于是乎,说干就干,通过 shadowsocks + privoxy  做了一个代理,然后通过环境变量 HTTP_PROXY 和 HTTPS_PROXY 告知wordpress走代理,然后就可以一键升级了,欧耶

 Posted by at 下午 5:04