6月 192017
 

PHP7发布已经有一年了,但是我的博客依然还跑在apache + php-5.3上呢,当时我的yum源里面之后这个,图省事儿,就这么用了; 后视图将架构改为 nginx+php-fpm(php7),查看wordpress(下文称wp)源码,发现wp只支持mysql,不支持pdo_mysql,但是mysql模块已经被废弃了,就放弃了。

php7的是拿wp做过性能测试的,所以,wp肯定支持php7,所以肯定有解决办法

 Posted by at 下午 6:11